Banner Document Management Suite – Scanning / Indexing with webXtender
DU Student Services

Before You Begin .......................................................... Page 1
Banner Document Management Suite Applications ........................................ Page 2
User Preferences and Setup ........................................................................... Page 2
Document Preparation – Before You Scan ....................................................... Page 9
Naming Conventions ....................................................................................... Page 9
Ready to Scan .................................................................................................. Page 9
Importing ........................................................................................................... Page 11
Indexing with WebXtender ............................................................................... Page 12
Working with Documents ................................................................................ Page 15

NOTES:
➢ Note that Application Xtender Web Access is a component of Banner Document Management Suite. Application Xtender Web Access is also referred to as webXtender; the names are used interchangeably.
➢ The setup process is not going to be completely consistent from one PC to another as not every PC has the same configuration and software installed. Additionally, not every scanner has the same features. There may be steps in this document that you won’t need to follow, or there may be additional steps that you need to complete. The scanning functionality is not available for macs, but it is possible to import and index on a mac. If you need further assistance, please contact ais@du.edu.
➢ You may decide that the scanning functionality of your copier will work just fine for your needs – if that is the case you may skip all of the setup instructions for scanner setup and configuration.

Before You Begin …

1. You will need to request access to update imaging – use the Banner Student Security Request, update imaging – B-S-ID

2. Make sure that you have installed the software for your scanner; you will not need to do this if you are using your copier as your scanning device.
Banner Document Management Suite Applications…

There are currently four Banner Document Management Suite applications used for housing student documents that are appropriate for departmental units. Depending on your job duties you may, or may not, have access to view or update each of these applications:

3. B-S-ADMN – this is where admissions documents are stored. Documents may be accessed directly from webXtender or from SAAADMS:
   a. Key Block or Application Block will display all documents associated with ID
   b. Checklist Block will display document selected

4. B-S-DU-DOCS-ON-HOLD – this is where admissions documents are stored for prospective students who do not yet have an 87… ID number. Those of you who have update access to B-S-ADMN also have access to this application.

5. B-S-DU-MATR-STUDENTS – this is where the admissions documents are stored for students who have matriculated. Documents may be accessed directly from webXtender or from SGASTDN:
   a. Key Block or the New Term field in the General Learner Block

6. B-S-ID – this is where the student documents are stored for matriculated students. Documents may be accessed directly from webXtender or from SGASTDN:
   a. Student Status Field of the General Learner Block

User Preferences and Setup

7. Recommended browser is Internet Explorer
   a. Open Internet Explorer
   b. Disable popup blockers on additional toolbars you may have installed
   c. Please refer to Browser Settings for Internet Explorer, which is part of iBanner Setup linked to https://ibanner.du.edu

8. Remote Access – if you are not on campus and wish to login to iBanner or view Xtender images, you will first need to connect with the VPN Software: http://www.du.edu/uts/helpdesk/docs/networking/vpn/index.html
9. If you have never accessed xtender from inside of the Banner forms you will need to synchronize your Banner password with xtender:
   a. From the main Banner Menu, click the BDMS button on the Banner toolbar to synchronize passwords:
      
      ![Banner Toolbar Synchronization](image)

      Click “OK”

   b. If the Banner toolbar is not visible you may use the Banner Menu:
      > Tools ➜ Banner Document Management Suite ➜ Retrieve Documents

      ![Banner Menu Synchronization](image)

      You will get the same message as indicated above in step 9a
      > Click “OK”

   c. Close the window that indicates “Permission Denied”
      The error message indicates that you have successfully logged into Xtender.
   d. Click the “X” to exit iBanner
   e. If you forget your password you will need to call to get your Banner password reset. After it has been reset you will need to synchronize your Banner password with Xtender as documented above.
      > UTS Helpdesk, x14700
      > Carolyn Bolden, x14250

10. Login to webXtender from the iBanner home page: [https://ibanner.du.edu](https://ibanner.du.edu)
11. User Settings
From the Application List:
Edit Menu ➔ User Settings:

a. Search/Result Set ➔ Display Documents in Separate Popup Window
This setting will assist in navigating between different queries
b. Increase the Query Results Page Size to 25 so that, when searching, you will get a more complete listing of documents

![Image of User Settings]

- Display Documents in Separate Popup Window
- Automatically open document if query yields one result
- Show Previous Document Version
- Enable ODMX Search
- Show Document ID

Document ID Sort Order: Descending
Limit Search Size: 1000
Limit Query Results Page Size: 15

![Image of Document View]

- Uncheck “Show Page Thumbnails”
- Check “Enable inline rendering of foreign files”
d. Interactive Viewer ➔ check box for “Enable Interactive Viewer”
   NOTE: you MUST enable this function to be able to scan and index.

   Enabling the interactive viewer displays images in the highest quality resolution and adds functionality with additional toolbars.

e. On the same tab check box for “Use KeyView to display Foreign Files

f. Save

12. Double-click the B-S-ID folder to select

13. Install the Scanning Component
   NOTE: Skip this step if you are using a scanner that is not connected to your PC (for example, a Minolta Bizhub), or a scanner that does not interface with Xtender.

a. From the Help Menu ➔ Check Installed Components
b. Install the Scanning Component:

- You will be prompted to install the WxScan add-on – if you get the Information dialogue box, click “Close” and click in the yellow bar.

  ![Image of Information Dialogue Box]

- Install ActiveX Control

  ![Image of ActiveX Control Dialogue Box]

  - If you get this error, click Cancel

  ![Image of Error Message Dialogue Box]

15. Select your scanner by clicking the dropdown arrow by the scanner setup button:
   NOTE: Skip these steps if you are using your copier or a scanner that does not interface with webXtender
   
   a. If the ISIS driver is available you should use it - if not, the TWAIN driver also works (see Step #15c).
b. Set to Auto Feed

c. If the TWAIN driver is the only one available it does work fine

d. Select options from the Driver Configuration – this is where you can set your options to be bitonal

- DU Student Services Records Management Guidelines:
  - At least 300 dpi for text in black and white
  - 16 bit gray scale
  - Use color only when essential to maintain legibility of document
  - Be aware that pencil markings and ink colors other than black or blue are often difficult for the scanner to read

- If you are using the TWAIN driver, Imaging Tab – front page bitonal; Options Tab – other pages bitonal
Document Preparation – Before you scan …

16. Sort documents
   a. vertical / horizontal
   b. Simplex / Duplex
   c. Individual student / documents for multiple students
   d. Check to make sure student ID exists on document

Naming Conventions

17. Please follow this standard for naming your batches:
    Department_Date_DocumentType
    a. Date format – YYYYMMDD
    b. Use student ID instead of document type if all documents are for the same student
    c. Add a number at the end if you are doing multiple batches of the same type on the same day so that you don’t overwrite existing batches
    d. Examples:

        OGS_20110203_Change of Status_1
        EDUC_20110203_Miscellaneous_2
        OGS_20110203_870170001

Ready to scan …
NOTE: If you are using your copier or a scanner that does not interface with webXtender you may skip to Step #26.

18. You may select “Batch Import” from the File Menu, or click the Batch Import button

NOTE: If your scanner does not have an ISIS or TWAIN driver you will need to follow the steps below (step #26) to import the scanned documents.
19. Select your application → give your batch a name → click Next

20. Load documents into scanner

21. If documents are duplex you may have a duplex option on your scanner, make sure to adjust settings appropriately

22. Use the “Scan” button to scan your documents

   a. If the “Scan” button is not available you may need to go back to Step #19 and create a new batch
   b. If the scanner jams or stops, readjust remaining pages and press the scan button again. The scanner will continue adding pages to the current batch.

23. Check to see that number of scanned pages in batch matches actual number of pages

24. Interactive Viewer Toolbar – there are many additional functions available on the toolbar. The rotate function may be helpful while scanning:

25. Make sure that when you are finished scanning that you close the batch:
Importing into webXtender

If your scanner does not have either a TWAIN or ISIS driver you may need to scan the documents (following the instructions that came with your scanner) and then import the file into Xtender to index the documents.

26. You may select “Batch Import” from the File Menu, or click the Batch Import button

27. Select your application ➔ give your batch a name ➔ click Next

28. You will need to use the Page options to import the file; click the Page button ➔ New Page ➔ Import File ➔ Append

Browse to locate the file ➔ click “Open”

29. When the first page in the document is visible you may proceed with indexing the batch.
Indexing with webXtender

30. View Menu ➔ Batch Index

31. Select batch to index – the first image of the batch will display along with index fields (NOTE: you can maximize the window to see more of the document):

   a. Index page:
      - Enter ID
      - Press “Tab”
      - Double-check to make sure ID matches student name
      - Select Document Type (NOTE: most documents will be indexed into “General Student” document type)
      - Save
      Next document in batch will display

   b. Index current page to new document:
      - Click the “New” button
      - Continue from Step 31a above

   c. Add current page to previous indexed document:
      - Click the “Attach Current Page” button
      - Continue with step 31b or 31c

   d. Add all pages in batch to previous indexed document:
      - Click the “Attach All Pages” button
e. NOTE: If you get this message when indexing, Xtender is informing you that the ID/Document Type already exists.

Click OK

You will see this message:

You have two options:

- Click Cancel – the document displayed will be saved to a new document (this is the way the old version worked)
- Click OK – the document displayed will be appended to the document index that is already on file

f. Modify index from previous indexed document:

- Click the “Modify” button
- Edit index as appropriate
- Save
- Continue with step 31b or 31c above

- Delete Page – click the Page button ➔ Delete Page

- Delete Batch – click the Batch Menu ➔ Delete
This will delete all pages in the batch
32. Interactive Viewer Toolbar – there are many additional functions available on the toolbar. The rotate function may be helpful while indexing:

![Interactive Viewer Toolbar]

a. These are just some of the tools available:
   - Rotate 
   - Zoom
   - Magnifier – enlarge section of document
   - Page forward / Page back

b. Page button
   - Delete Page
   - Add New Page from Scanner, Clipboard, or Import File

c. Annotation tools:
   - Add Text
   - Highlight / Draw
   - Line / Arrow
   - Box / Circle
   - Change line width / color
   - Eraser
   - Delete

NOTE: After making annotations you will need to save your changes.
Working with Documents

33. To exit indexing and enter a new query:
   a. View Menu ➔ New Query

34. If you index a document to the incorrect student, you will need to move the pages to a new batch and then index to the correct student.
   a. Follow step 33 above to query the incorrectly indexed document ➔ open the document
   b. Document ➔ Copy or Move Pages
   c. Select the page range and click Copy or Move (if the documents are incorrectly indexed you will need to move them). The pages will be in a new batch with your username.

   NOTE: If they are indexed to the wrong application you may also move them to a new Target Application
   d. Select Application and View Batch Index ➔ continue as documented in step #30 above.

35. To exit the application:
   a. Click the logout button