http://ibanner.du.edu

Login to iBanner / Setup iBanner

Banner Security Requests

Carolyn Bolden
Banner Resource Coordinator
303.871.4250
cbolden@du.edu
How do I get my Banner login information?

1. Are you currently employed? Check with your manager or budget officer to make sure that your job is active in the Banner system.

2. Do you have a DU email address?

3. Have you completed the University of Denver Confidentiality Agreement? It is found on the PioneerWeb Employee Tab ➔ Employee Information ➔ Additional Online Action Items

4. Have you submitted the New Banner Access Request?

5. Have you obtained the appropriate authorizations (additional pages of the Banner Security Request) for the Banner modules you need access to? NOTE: Please see this link to view information, Banner Security Request form, and module signatories:
   [http://www.du.edu/uts/banner/bannerUpdate_all.html](http://www.du.edu/uts/banner/bannerUpdate_all.html)

If the answer to all of the above questions is “yes”, your Banner login information will be emailed to your DU email account. This may happen in several steps, it depends on the type of access you are requesting:

1. Open Internet Explorer and navigate to: [https://ibanner.du.edu](https://ibanner.du.edu) to login
   NOTE: The recommended browser is Internet Explorer. You are welcome to use other browsers if you can get them to work, but UTS will only support Internet Explorer as that is what our Banner vendor recommends.

2. Your username / password will be emailed first – when you login, the database to enter is “mdb”

3. If there are several modules that you need access to you may receive additional notification when the other parts of your setup have been completed.

iBANNER Setup

The document is linked to the iBanner page referenced above: [https://ibanner.du.edu](https://ibanner.du.edu)

Note: this document can also be found on the Banner Tab in PioneerWeb. You must follow all of the steps in this document for iBanner to work correctly.
Introduction to Banner – Overview

Form Names / Menus

The first character of the form name indicates the module:
- S – Student
- A – Advancement
- F – Finance
- N or P – Human Resources
- R – Financial Ad
- T – Accounts Receivable
- G – General

The second character of the form name indicates the part of the module. For example:
- SP … – Student Person
- SA … – Student Admissions
- SO … – Student Overall
- AP … – Advancement Person
- AG … – Advancement Gift
- AO … – Advancement Overall
- FA … – Finance Accounts Payable
- FP … – Finance Purchasing
- FG … – Finance General Ledger
- GU … – General User

The third character of the form name is usually an “A” – if it’s an “I” or a “Q” it is an “Inquiry” or “Query” version of a form.

The last four characters of the form name identify what the form is about:
- SPAIDEN – Student, Person, Identification
- SOAHOlD – Student, Overall, Hold
- SOQHOLD – Student, Overall, Query, Hold
- FPAREQN – Finance, Purchasing, Requisition
- FPIREQN – Finance, Purchasing, Inquiry, Requisition
Types of Forms

There are a number of different types of forms in Banner – two of the form types that you need to become familiar with are:

- List forms – list rows and rows of information and are not associated with a particular ID or item. You will want to use the Banner Query function when using these forms to retrieve information.

- Key block forms – retrieve information about a particular ID or item. After entering or retrieving the ID or item number in the key block, you will need to navigate to the Next Block of the form to view additional blocks of information.
Important Concepts to Know:

- BANNER is case sensitive on many query forms
- % is the BANNER wildcard
- Many BANNER forms have several blocks of information which you may or may not be able to see in one window
- **Next Block** and **Previous Block** move from block to block within a form (Next Block = Ctrl-PageDown; Previous Block = Ctrl-PageUp)
- Use **ROLLBACK** to return to the “Key Block” of the form
- The **TAB** key is your friend – **TAB** moves forward one field at a time, and **SHIFT-TAB** moves backward one field at a time
- Most date fields have a Calendar feature – click your mouse
- All fields that have search functionality will have a “drop-down” arrow for you to click to open and view the query forms
- Banner **EXIT** button
It looks different, but works the same – most of the buttons retained their same positions on the toolbar.

- Save / Rollback / Select
- Insert Record / Remove Record / Next Record / Previous Record
- Previous Block / Next Block
- Enter Query / Execute Query / Cancel Query
- View/Send Message
- Print
- xtenderSolutions
- Workflow
- Help
- Exit
Use the Banner form **GUAUPRF** to customize the appearance of your Banner screen:

- **My Links Tab**
- **Display Options – Customize colors**
- **Save and Exit**
Introduction to Banner – Overview

- My Links Tab – Enter descriptions & URL’s for Personal Links

- Display Options Tab – Modify colors, User Value

- Link description
- Link url

- User value
- Select Color
SAVE and EXIT
NOTE: The changes to your colors will take place when you SAVE and EXIT the form. Your changes to MY LINKS will not be visible until you Exit all the way out of Banner and log back in.
You can access the Options Menu from the Menu Bar at the top of the screen

- Or, you can access the Options Menu from a right mouse click
  - Add to Personal Menu
  - Save
  - Exit
  - Print
  - Rollback
Introduction to Banner – Overview

File Menu

- You can access the File Menu from the Menu Bar at the top of the screen
  - Rollback
  - Save
  - Exit Form
  - Exit to Main Banner Menu
  - Exit all the way out of Banner
  - Print
  - Refresh
The previous versions of Banner didn’t have much help available. This version of Banner, version 8.3, doesn’t link to the technical documentation, but there is online help available from the Help Button on the toolbar or the Help Menu. It is important for you to know that this help is vendor supplied; it does not link to information about DU processes. The documentation specific to DU Banner processes is found on the Banner Tab in PioneerWeb.

➢ Toolbar – Help

➢ Help Menu
   ○ Online Help
Once you are set up to use the Banner system
login to PioneerWeb for Banner documentation
and lots of other Banner information

Important forms:
Search for a person: GUASYST – SOAIDEN – SOAIDNS
Search for a company: SOACOMP
Change Password: GUAPSWD
Personal Menu: GUAPMNU
Search for a Person form any Banner “Person” Form

1. Search existing records to determine if the person already exists in the database.

2. This search method will work from any Banner Person form, for example, GUASYST, APAIDEN, APASBIO.

GENERAL

DU wants to prevent multiple person records within the Banner system. You may use this search method with the GUASYST form, or from any Banner Person form.

STEPS

1. Tab past the ID field to the name field and enter part of the name. Be sure to include the % sign for uncertain spellings. Press the Enter key to execute the first part of the search.
2. You will see an extended search form where you have the opportunity to enter additional criteria. At this point you may enter SSN, Gender, Birthday, State, or other information.

1. Results are returned in the Search Results box, click the dropdown arrow to view

2. Press the F8 key or click the Search button

3. Enter SSN, Birthday, or other criteria

After entering the criteria, either click the search button or press the F8 function key. You will see the returned results if you click the dropdown arrow in the Search Results box. Either use your arrow keys and the Enter key, or use your mouse to select the correct person.

3. If you can’t find the person you are looking for and would like to return to the original form there is a “Cancel” button to return with no selection:
Introduction to Banner – Overview

**How to Create a Personal Menu**

1. Navigate to the Banner Form, **GUAPMNU**
2. Position your cursor on the right side of the form – it should be on a blank line in the **Object** column

   ![Banner Form](image)

   - Position your cursor on a blank line on the right side of the form in the **Object** column
   - Enter the form name, for example, **GUASYST**

3. Enter the form name; for example **GUASYST**
4. Press the Down Arrow key ↓
5. Repeat from step #2 until all the forms you’d like are listed
6. Press the Banner **SAVE** button, or press **F10**
7. Press the Banner **EXIT** button to return to the main Banner menu.

Press the **EXIT** button again to exit all the way out of Banner.

8. The next time you login to Banner you will be able to access your Person Menu from the “My Banner” Menu.
## Concepts

<table>
<thead>
<tr>
<th>Concept</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>%</td>
<td>Banner Wildcard</td>
<td>Use when searching to replace letters you are unsure of – for example, Johns%n</td>
</tr>
<tr>
<td>or Ctrl-PgDn</td>
<td>Banner Next Block</td>
<td>Go to the Next Block of the current form</td>
</tr>
<tr>
<td>or Ctrl-PgUp</td>
<td>Banner Previous Block</td>
<td>Go to the Previous Block of the current form</td>
</tr>
<tr>
<td>or Shift-F7</td>
<td>Banner Rollback</td>
<td>Go to the Key Block (Header Block) of the current form to search for a new person, company, term,</td>
</tr>
<tr>
<td>or Ctrl-Q</td>
<td>Banner Exit</td>
<td>Exit the current form. NOTE: If you click on a button that takes you to a different form you will need to “Exit” to return.</td>
</tr>
</tbody>
</table>

## Type of Form

<table>
<thead>
<tr>
<th>Type of Form</th>
<th>Form Name</th>
<th>Menu Access</th>
<th>Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td>GUAPSWD</td>
<td>General System Functions/Administration Menu Preference/Maintenance</td>
<td>Oracle Password Change Form – Change Banner Password</td>
</tr>
<tr>
<td></td>
<td>GUAPMNU</td>
<td>My Banner Organize My Banner</td>
<td>Personal Menu Maintenance Form – Create/Modify Personal Menu</td>
</tr>
<tr>
<td></td>
<td>GUASYST</td>
<td>General System System Functions/Administration Miscellaneous General</td>
<td>System Identification Form – Summary information about person or non-person ID</td>
</tr>
<tr>
<td>Person/Non-Person Everyone can access</td>
<td>SOAIDEN</td>
<td>Student System Student System Management</td>
<td>Person Search Form – DU ID Number, Name, Birthdate</td>
</tr>
<tr>
<td></td>
<td>SOACOMP</td>
<td>Student System Student System Management</td>
<td>Non-Person Search Form – Non-person search – DU ID Number, Organization Name</td>
</tr>
<tr>
<td>TYPE OF FORM</td>
<td>FORM NAME</td>
<td>MENU ACCESS</td>
<td>INFORMATION</td>
</tr>
<tr>
<td>--------------</td>
<td>-----------</td>
<td>-------------</td>
<td>-------------</td>
</tr>
<tr>
<td>PERSON/ NON-PERSON Alumni can access</td>
<td>AOAIDEN</td>
<td>Alumni System Found on the Options Menu from APASBIO and others</td>
<td>Constituent Search Form – DU ID Number, Name, Class, College, Relationship, City-State-Zip, Gender</td>
</tr>
<tr>
<td>PERSON/ NON-PERSON Alumni can access</td>
<td>AOACOMP</td>
<td>Alumni System Found on the Options Menu from APASBIO and others</td>
<td>Organization Search Form – Non-person search – DU ID Number, Organization Name, City-State-Zip</td>
</tr>
<tr>
<td>PERSON/ NON-PERSON Student can access</td>
<td>SPAIDEN</td>
<td>Student System General Person</td>
<td>Identification Form – DU ID Number, Name, Address</td>
</tr>
<tr>
<td>PERSON/ NON-PERSON Student can access</td>
<td>SOAIDNS</td>
<td>Student System Student System Management</td>
<td>Person Search Detail Form – DU ID Number, Name, Birthdate, Registration Summary, General Student Summary, Address</td>
</tr>
<tr>
<td>PERSON/ NON-PERSON Student can access</td>
<td>SZAINFO</td>
<td>Student System DU Student Form Menu</td>
<td>DU Student Directory Information Form – DU ID Number, Name, Birthdate, Address, Telephone, Email, General Student Summary, Terms Registered, Degree Status, Activities &amp; Sports</td>
</tr>
<tr>
<td>PERSON/ NON-PERSON Student can access</td>
<td>SZAINFO</td>
<td>Student System DU Student Form Menu</td>
<td>DU Information Release Form – DU ID Number, Name, Release Dates, Information that can be released, Who information can be released to, Purpose</td>
</tr>
<tr>
<td>FINANCE VALIDATION TABLES Finance can access</td>
<td>FTVFUND</td>
<td>Finance System Chart of Account Codes Chart of Accounts Maintenance/Query</td>
<td>Fund Code Validation Form – Fund Code, Fund Type, Title, Data Entry, Status, Effective Date, Termination Date</td>
</tr>
<tr>
<td>FINANCE VALIDATION TABLES Finance can access</td>
<td>FTVORGN</td>
<td>Finance System Chart of Account Codes Chart of Accounts Maintenance/Query</td>
<td>Organization Code Validation Form – Organization Code, Title, Data Entry, Status, Effective Date, Termination Date</td>
</tr>
<tr>
<td>FINANCE VALIDATION TABLES Finance can access</td>
<td>FTVAACCT</td>
<td>Finance System Chart of Account Codes Chart of Accounts Maintenance/Query</td>
<td>Account Code Validation Form – Account Code, Title, Type, Data Entry, Status, Effective Date, Termination Date</td>
</tr>
<tr>
<td>FINANCE VALIDATION TABLES Finance can access</td>
<td>FTVPREG</td>
<td>Finance System Chart of Account Codes Chart of Accounts Maintenance/Query</td>
<td>Program Code Validation Form – Program Code, Title, Data Entry, Status, Effective Date, Termination Date</td>
</tr>
</tbody>
</table>